Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 7.1.0". You are running 7.0.33-0ubuntu0.16.04.16.